Results 1 to 3 of 3

Thread: VS-4000 to VS-100 Audio

  1. #1
    Registered User
    Join Date
    Apr 2012
    Location
    Cleveland, OH
    Posts
    30

    VS-4000 to VS-100 Audio

    I really want to use a VS-100 onboard a mobile vehicle to connect back to our main studio's VS-4000.

    It works great...but here's the rub: the audio is completely subpar.

    It's sending SilkWide at 32kbps mono. It sounds terrible next to an audio codec like Tieline Merlin at 64 kbps.

    Is there absolutely no way to force a higher bitrate? Bandwidth is not the issue (on 100Mbit hardwired fiber on both ends for the time being).

    This would be perfect for us - but if there's no way to improve audio it's a deal-breaker.

    Any ideas? (there used to be an XML hack of Skype in the old days to force a bitrate/codec).

    Thanks,

    Shane

  2. #2
    Registered User
    Join Date
    Apr 2012
    Location
    Cleveland, OH
    Posts
    30
    I take it this is not possible? Unfortunately the audio quality is just too poor (when side by side with other audio sources either in-studio or from audio codecs) to be of use.

  3. #3
    The Skype codec's are controlled by Microsoft, on current systems bandwidth and codec selection are all automatic. I'm not sure what kind of audio you are trying to send thru Skype, SILK is designed as a codec for telephony applications.
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •