Results 1 to 5 of 5

Thread: New major Speededit bug

  1. #1

    New major Speededit bug

    I am not sure what is causing this issue that has recently appeared, after a few minutes of idle time the Speededit output goes black and has a message that says "Out of graphics card memory" (see attached image) which can only be cleared by restarting SE. I think that it is related either to a Nvidia driver update or more likely the recent Windows 10 Creators Update that was put out on 4/11.
    This problem is appearing on two different computers one has a gtx 960 card the other a gtx 750ti card.

    Can anyone running SE with a Nvidia card with the most recent driver and the Windows 10 Creators Update installed tell me if they are having the same problem so I can see if anyone at Newtek can help with this..SE has been pretty much been bug free for me for years but this is a big problem.
    Click image for larger version. 

Name:	speededit.JPG 
Views:	59 
Size:	44.2 KB 
ID:	136611

  2. #2
    Registered User
    Join Date
    Feb 2003
    Location
    Massachusetts
    Posts
    94
    Quote Originally Posted by Richvideo View Post
    I am not sure what is causing this issue that has recently appeared, after a few minutes of idle time the Speededit output goes black and has a message that says "Out of graphics card memory" (see attached image) which can only be cleared by restarting SE. I think that it is related either to a Nvidia driver update or more likely the recent Windows 10 Creators Update that was put out on 4/11.
    This problem is appearing on two different computers one has a gtx 960 card the other a gtx 750ti card.

    Can anyone running SE with a Nvidia card with the most recent driver and the Windows 10 Creators Update installed tell me if they are having the same problem so I can see if anyone at Newtek can help with this..SE has been pretty much been bug free for me for years but this is a big problem.
    Click image for larger version. 

Name:	speededit.JPG 
Views:	59 
Size:	44.2 KB 
ID:	136611
    Hi,
    Running WIN 10 with Nvidia GTX980 in an Alienware Area 51 desktop stripped of all gaming software and used only for editing of which SPEEDedit is one of the software packages. After a recent (Sept 2017) update of Win 10 software I am getting the "out of graphics memory" message and need to restart SE to clear. Not a showstopper but as you indicated a real pain.

  3. #3
    Quote Originally Posted by DaveO View Post
    Hi,
    Running WIN 10 with Nvidia GTX980 in an Alienware Area 51 desktop stripped of all gaming software and used only for editing of which SPEEDedit is one of the software packages. After a recent (Sept 2017) update of Win 10 software I am getting the "out of graphics memory" message and need to restart SE to clear. Not a showstopper but as you indicated a real pain.

    I just updated to the Fall Windows update so I will have to test to see if the problem is resolved in this Windows build

  4. #4
    Registered User
    Join Date
    Feb 2003
    Location
    Massachusetts
    Posts
    94
    I did a clean install of SE just case but no luck. I also noticed SE is affected by other software. It stops running when I run Sorensen Squeeze. I use to be able to run two or three instances of SE as well as Squeeze with no issues. It's not the hardware as this is a 12 core processor with 20gb of ram. My problems started around August 2017

  5. #5
    www.Digitawn.co.uk rustythe1's Avatar
    Join Date
    Feb 2006
    Location
    england
    Posts
    758
    yes, unfortunately this is a windows 10 problem I believe, in the creator update Microsoft did a lot of changes to improve graphics performance, new tools and I believe they were laying groundwork to be able to set affinities with GPU/CPU in windows, they also added tool sets for monitoring and tracking GPU performance, this seems to be affected Lightwave also as there are more and more posts about problems after win10 upgrades with layout having black screens and crashing/freezing, if its affecting both then maybe newtek needs to look and see if this is a common UI problem and fix it fast, as win 10 updates are more or less mandatory. it also seems to have broken octane render on some single GPU set ups so is suspect windows is now pulling more GPU resources and now not releasing resources to the apps when its requested, I have noticed myself I have 2 GTX970s running 3 monitors and recently the clock speed of the first card is almost maxed out at 1200 and the second is bouncing around from 130 to 1100 when just a blank desktop when they both used to be stable with one at around 1000 and one at 500, if your running multi monitor setups its likely you don't actually have enough Vram left for speededit/lightwave etc if windows is hogging it all.
    Intel i7 5960X Extreme, Asus Rampage V extreme, 3x 4gb NVIDIA Geforce GTX970, 32GB DDR4 2666 corsair dominator
    http://digitawn.co.uk https://www.shapeways.com/shops/digi...ction=Cars&s=0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •