Results 1 to 3 of 3

Thread: Video in NET on Tricaster 460 AE delayed by 3-4 seconds from TalkShow call.

  1. #1
    Registered User
    Join Date
    Jul 2015
    Location
    Kirkland, WA
    Posts
    66

    Video in NET on Tricaster 460 AE delayed by 3-4 seconds from TalkShow call.

    I have the TalkShow on a CAT 6 cable going to a 24 port Netgear Prosafe managed switch where the Tricaster is also connected using a CAT 6 cable. The Netgear switch is set to factory defaults. I have various new and old Ethernet cables and it doesn't make any difference. I can stream out the TC 460 without any problems. The video return is from the Tricaster SDI out to a KanexPro 1-4 mux to 1080/30p (SDI) on the TalkShow.

    The audio is routed to a Mackie 1604 where I use AUX 3/4 and subgroups as I have a Gnural Net LTA connected to AUX 1/2 and the audio is spot on in the Tricaster and LTA remote Guest.

    I have a call into support and wonder if you have any ideas.

    Thanks,
    Rob
    Last edited by rlsafran; 03-14-2016 at 12:59 PM.

  2. #2
    Registered User David Curle's Avatar
    Join Date
    Apr 2004
    Location
    Auckland, New Zealand
    Posts
    92
    You were not all that specific about your problem.
    If your Tricaster, cameras and Takshow are not genlocked, there will be an increased delay from incoming Talkshow call. (There will always be some delay)
    However it should not matter if if the show host is watching the Tricaster Mix final picture.
    I have a delay line in the mix minus studio audiofeed, as the Tricaster will delay the video as it goes through it.
    If you keep the headset turned down a bit on the Talkshow interface there should be no problem.
    TCXD300, Mini Tricaster, TalkShow VS-100
    3 x Sony EX3s with custom Multiway SDI cables
    TalkShow
    Auckland, New Zealand

  3. #3
    Registered User
    Join Date
    Nov 2015
    Location
    belize
    Posts
    59
    David, please let me ask a follow up question as I think you just took care of the issue I was worrying about. I am getting the TC1 with talkshow capacities included. I suspect there will be a delay in audio and video signals. I will be self monitoring. I was worried about the mix to my ear having a delay which I think is taken care of by the mix minus feed to my ear and the talkshow doing some magic with the video. Am I close? Do you or any other folks here have a reference to any materials i can read or watch to get my head around this concept.

    I know it works and works well. I just need to understand enough to set it up.

    thank you for any assistance you can give me.

    Best,

    rob

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •