Results 1 to 5 of 5

Thread: Really silly question - 11.6

  1. #1

    Question Really silly question - 11.6

    Hi everybody,

    Here is a really silly question for you guys.

    I have recently installed Lightwave 11.6.
    Everything runs smoothly, no problems so far with the software itself.

    there is an annoying thing though: Modeler application doesn't show its icon, no matter what I do.
    The strange thing is that the icon on the desktop is completely normal, I mean it's there!

    Have a look at these screen grabs I took:

    Click image for larger version. 

Name:	Untitled-1.jpg 
Views:	98 
Size:	144.2 KB 
ID:	116294

    Click image for larger version. 

Name:	Untitled-2.jpg 
Views:	94 
Size:	161.7 KB 
ID:	116295

    Lightwave 11, 11.5 and 11.5.1 didn't have this kind of issue.

    I know it's just not important, but hey, I am picky

    Do some of you have a solution or a hint for me?

    Thank you very much in advance! ;-)


  2. #2
    Super Member nickdigital's Avatar
    Join Date
    Nov 2006
    Burbank, California USA
    Have you gone to the properties of the shortcut and tried to change or refresh the icon image choice? This is probably Windows just being dumb.
    My opinions and comments do not represent those of my employer.
    Profile piece
    2010 Reel
    'The X's' Reel

  3. #3
    Super Member PixelDust's Avatar
    Join Date
    Feb 2003
    West Virginia
    Hi, Mauro - Try right-clicking on the Modeler entry on your start menu and click on "Properties". In the dialog box that pops up, there should be a "Change Icon..." button, and it should bring up the icons available in modeler.exe. Then you can select the Modeler icon from there.

    If that doesn't fix it, maybe there is some problem in your icon cache. Here's a link on how to fix it. . Hope that helps!

  4. #4
    Hey Nick, yes I have tried that, but it doesn't work.

    PixelDust, I think I need to fix my icon cache, because changinf the icon doesn't fix the issue. I'll try that link and tell you guys how it went!

    Meanwhile: thank you!

  5. #5

    It was the icons cache!
    Freakin' Windows!

    Thank you guys for your help!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts