Follow us on Facebook Follow us on Twitter Flickr Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1

    Sluggish playback in speedit

    Can't seem to find the right setting to give me a smooth playback. I have a fast editing computer but still sluggish playback. Any ideas?

    CC

  2. #2
    Registered User donx's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver B.C.
    Posts
    389
    Are you using layers and the Control tree very much or is it just one clip at a time?

  3. #3
    I'm using layers and control tree

  4. #4
    Registered User
    Join Date
    Sep 2009
    Location
    Caribbean
    Posts
    473

    Disable everything else.

    There are a few tricks...

    First - use background rendering to handle the toughest areas with lots of layers (Second last checkbox in the 'Layer Settings' list in Control Tree)

    Then do these steps:

    1- If you go into task manager and find out what is using all your CPU speed and Memory, you should be able to minimize the computer's multitasking so it's just serving SE.

    2 - If you're going to be using just SE for extended periods, you can even close down explorer and re-start it from Ctrl Alt Del Task Manager when you need it again, because it uses CPU and memory.

    3 - Try making your video output window smaller. Full screen will jerk when quarter size will not, and even smaller is smoother.

    4 - Right click the video output window and try different fielding settings for smoothness.

    5 - In the Preferences Window there is an option for video output monitor high or lower res (Can't remember the exact wording but it's pretty obvious) and that makes a big difference.

    6 - If you really want to go to town, try uninstalling any software you don't need, defragmenting your hard drives, and disabling any virus scanning software (Which will be one of the things you'll find in step 1)


    Hope that helps
    Last edited by Mutley Eugenius; 12-18-2011 at 01:44 PM.

  5. #5
    Multimedia Magician
    Join Date
    Jul 2003
    Location
    Washington DC
    Posts
    258
    The codec can also be a factor. Uncompressed will probably cause playback problems. If you're sing Newtek's codec (SpeedHQ), it will preserve a lot of the quality, and should play back faster (or smother) than most codecs.

  6. #6
    Registered User
    Join Date
    Sep 2009
    Location
    Caribbean
    Posts
    473

    Primary versus secondary

    It also makes a difference if your video playback window in on the left or the right of your dual screen monitor setup (if you have one).

    If you put the Video monitor on the primary scren (usually the left one) the video will jerk much less.

    Also you can go into Task Manager and ensure SE has realtime priority by rightclicking the process and (surprisingly enough) selecting 'Realtime', under 'Priority'.

  7. #7
    Studio Animator DonJMyers's Avatar
    Join Date
    Aug 2003
    Location
    Los Angeles, CA
    Posts
    410

    Scaling quality

    A high scaling quality or turning on "super sampling" can also bog things down. Super sampling is best for very high resolution images which flicker from too much detail.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:14 PM.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Copyright 2000-2012, NewTek
vBulletin Skin By: PurevB.com