Search:

Type: Posts; User: ednachman

Page 1 of 17 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    347

    .stl to Kraftwurx

    I am attempting to export an .stl file. It is basically a hub with radials. A wagon wheel without the outer rim. I find that I am only exporting one radiating arm. How can I correct this problem?...
  2. Replies
    19
    Views
    2,044

    Lightwave 11.5 Disc = Lightwave 2015 Disc

    I purchased LW 2015 and asked for a disc. I got a disc labeled as Lightwave 11.5 but it is really Lightwave 2015. Just a mislabeling but correct product.:)
  3. Thread: 3D printing

    by ednachman
    Replies
    6
    Views
    624

    Startibartfast; thanks for getting me on track. ...

    Startibartfast; thanks for getting me on track.

    I have been told that the model wasn't scaled by the manufacturer of the 3D printer and showed up considerably smaller and therefore wasn't...
  4. Thread: 3D printing

    by ednachman
    Replies
    6
    Views
    624

    More info

    I am attaching a image of Modeler and Layout. Modeler looks okay but the Layout only shows end POINTS of object. 123994,123993
  5. Thread: 3D printing

    by ednachman
    Replies
    6
    Views
    624

    3D printing

    I have uploaded a file with both the obj and stl extensions. Both times I get an error from the printer saying, "Model surface area must be greater than 0." I don't have the slightest idea what...
  6. Thread: What to do?

    by ednachman
    Replies
    7
    Views
    897

    What to do?

    I am attempting to drill. Most of the radial arms have been drilled but on one occasion I got the following message,
    "Unable to regenerate contour.
    This may be caused by highly non-planar...
  7. Thread: Lw11.6.3

    by ednachman
    Replies
    3
    Views
    492

    I'm on Windows 7 Professional. Shortcut is valid...

    I'm on Windows 7 Professional. Shortcut is valid and pointing to 11.6.3. I clicked on that file and nothing. The hour glass comes on for a couple of seconds and then it is just the cursor.
  8. Thread: Lw11.6.3

    by ednachman
    Replies
    3
    Views
    492

    Lw11.6.3

    I have downloaded the latest version of LW11.6.3 twice. Each time, when I click on either the layout or modeler icon, nothing happens. What am I doing incorrectly?
  9. Replies
    3
    Views
    402

    I realize now that I didn't need a final frame to...

    I realize now that I didn't need a final frame to reflect where I wanted the ending to be. I eliminated the last key frame and everything is going smoothly. Thank you nickdigital and djwaterman.
  10. Replies
    3
    Views
    402

    Movement in Layout

    I've checked my camera and object. I want the object to go from one frame to another without any movement. I've set the first frame and made the last frame the same as far as rotation, scale and...
  11. Replies
    5
    Views
    344

    I had an additional copy of Modeler open.

    I had an additional copy of Modeler open.
  12. Replies
    4
    Views
    302

    Thank you nickdigital. That worked. I'm on my...

    Thank you nickdigital. That worked. I'm on my way. Thanks again.
  13. Replies
    4
    Views
    302

    The tube is rotating on a corner. I want the...

    The tube is rotating on a corner. I want the tube to follow the rotation of the cube.
  14. Replies
    4
    Views
    302

    Parenting to child?

    I have a cube rotating on a point as if the cube is 45 degrees to the ground. I also have a tube within the cube. How can I make the tube follow the cube relative to its original position.
  15. Replies
    5
    Views
    344

    Figured it out. Everything is well with the...

    Figured it out. Everything is well with the world.
  16. Replies
    5
    Views
    344

    Deleting Points

    I am attempting to eliminate points. I highlight them and press "delete" and get the message, "Object is read-only and cannot be modified." I have checked the preferences for this file and...
  17. Thread: Style

    by ednachman
    Replies
    4
    Views
    351

    I just figured out that you have to quit the...

    I just figured out that you have to quit the program and then come back in.
  18. Thread: Style

    by ednachman
    Replies
    4
    Views
    351

    I'm using 11.5. Where can I get the definition...

    I'm using 11.5. Where can I get the definition of "State Button", "Action Button", "Dialog Button", etc. These are all under "Custom Interface Color.
  19. Thread: Style

    by ednachman
    Replies
    4
    Views
    351

    Style

    Is there some way of changing the LIghtwave Interface? The dark gray isn't any help.
  20. Thread: Disc Tool

    by ednachman
    Replies
    4
    Views
    245

    Thank you, I'm on my way.

    Thank you, I'm on my way.
  21. Thread: Disc Tool

    by ednachman
    Replies
    4
    Views
    245

    Disc Tool

    I am attempting to create a disc that is one inch long with a diameter of .125 inches. It doesn't matter which axis because I can always rotate the disc. I have been using the "numeric" system. My...
  22. Thread: Gradient

    by ednachman
    Replies
    12
    Views
    590

    Gradient

    Here it is in Layout. The "Input Parameter" under "Texture Editor" can be either "Distance to Object" or "Distance to pivot point.
  23. Thread: Gradient

    by ednachman
    Replies
    12
    Views
    590

    I don't know exactly what I did, but it is where...

    I don't know exactly what I did, but it is where I want it. Thanks to those with advice.
  24. Thread: Gradient

    by ednachman
    Replies
    12
    Views
    590

    Gradient

    I believe I have the correct settings but still can't get the gradient to appear on object. I attempted to follow instructions for modeler as suggested by Areyos Alektor.
  25. Thread: Gradient

    by ednachman
    Replies
    12
    Views
    590

    Can I do a gradient in Modeler?

    Can I do a gradient in Modeler?
Results 1 to 25 of 423
Page 1 of 17 1 2 3 4