Search:

Type: Posts; User: DaveO

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    38
    Views
    3,468

    Would be interested in hearing about any possible...

    Would be interested in hearing about any possible trade in plan for existing TC owners, (in my case a TC460AE).
  2. Replies
    38
    Views
    3,468

    Tricaster TC 1 Retail Price ?

    Newly announced Tricaster TC1 retail price ?
  3. Murphey's Law and my T/C life in the real world

    If ever meet Murphy . . . .
    I'm a small producer and I take my T/C 460AE2 to all of my assignments which are on the road. Most are live internet broadcasts via WMV multicast and/or Livestream. The...
  4. Replies
    1
    Views
    436

    T/C 460 Audio - Compressor - Noise gate ?

    I'm trying to trace a compressor / noise gate issue issue. I have both a T/C 455 and a T/C 460 AE2. When connected to the same audio source I note the audio on the T/C 455 seems to be normal while...
  5. Newegg had a special deal on Toshiba 5TB 7200rpm...

    Newegg had a special deal on Toshiba 5TB 7200rpm 128MB buffer which I have now used successfully in both my TC460AE2 and TC455
  6. Replies
    2
    Views
    398

    FYI Newtek & Wowza MDS1 New Product

    NewTek and Wowza Deliver the First Ever Global and Local Media Distribution Platform

    Business Wire Article link ...
  7. Replies
    8
    Views
    1,009

    Hi, sorry for your troubles. I did have a similar...

    Hi, sorry for your troubles. I did have a similar issue when using an existing session after installing a update. I assume this may also happen with a fresh install. I've found it's best to create a...
  8. Replies
    1
    Views
    1,166

    WMV encoded audio is out of sync Help

    Hi,
    I've had this issue for since the last upgrade of the SpeedEDIT software in Jan 2014 but have noticed it is also in the SpeedEdit versions on my Tricaster 460 and 455. When I encode using...
  9. Thanks for your input. I have it set at 20db on...

    Thanks for your input. I have it set at 20db on the T/C 455.
  10. Audio Volume low while encoindg pull stream in WMV

    Hi All,
    I have both a T/C 455 and 460 which I use for a varity of multicasting and rebroadcasting purposes. I find it very handy and cost relivent to live record a WMV pull stream within the...
  11. Replies
    2
    Views
    467

    Hi, Not sure if this helps but when I asked T/C...

    Hi,
    Not sure if this helps but when I asked T/C support last fall which USB ports on my T/C 460 where 3.0 I was told that USB 3.0 was not supported. Does this apply to all T/C's, not sure.
    DaveO
  12. Replies
    12
    Views
    3,246

    Thanks Steve. I'll give it a whirl. It'd still be...

    Thanks Steve. I'll give it a whirl. It'd still be a great help if there was a dedicated circle/oval tool with edge smoothness. If Super Member Shabazzy has another method I'd be real interested in...
  13. Replies
    12
    Views
    3,246

    When your well rested and have time I'd love to...

    When your well rested and have time I'd love to learn how this can be done.
  14. Replies
    12
    Views
    3,246

    Circle Cropping Tool

    Would like to see the ability to crop via a circle or oval tool in addition to the left right top and bottom that has been standard. It would help in many areas in cluding keying, rounding of...
  15. Thread: Grab Jpeg

    by DaveO
    Replies
    1
    Views
    2,332

    Grab Jpeg

    Just a simple grab jpeg button included on capture panel.

    Add Pro-Res to edit formats

    Thanks
    DaveO
  16. Replies
    1
    Views
    1,121

    Screen is Flashing white on every mouse move

    Hi,
    Every time I move my mouse (trackball actually), the monitor screens flash.
    The system is a Dell 690 with dual 3.8 Quad processors, 16GB memory and
    a GeForce GT430 video card. These are...
  17. Replies
    11
    Views
    1,172

    Thanks for reply. At the time of use there were...

    Thanks for reply. At the time of use there were two jpgs loaded into the graphics bin for use, (opening & closing screens). Theses images are ones I've been using for a few months wihtout issue....
  18. Replies
    11
    Views
    1,172

    Spontaneous TriCaster re-starts?

    Tricaster 455,
    2 monitors, doing four cameras, (SDI), recording mpg2 on one drive and pulled wmv for client proofing on second drive. System crached after 42 mins, had to shut down and then boot....
  19. Replies
    0
    Views
    404

    Archiving Streams - WMV & FLV

    Hi,
    I'm having difficulty gettig the archiving of WMV or FLV videos to come out right on using my 450Extreme. I had the same problem previously on my TCXD300. I very often stream to "local host"...
  20. Replies
    1
    Views
    1,490

    DVE's (Tansistions) Missing in 2.5 uupgrade

    Hi,
    After upgrading to SE2.5 on my xp pro workstation I noticed the Dve's were missing. I have left over DVE's from VT5 but these ddon't work in SE.
    Any help would be apprecaited.
    Thanks
    DaveO
  21. Replies
    1
    Views
    626

    Need to Download new Adobe Flash Encoder ?

    I downloaded the upgrade for my 450 Extreme and during the install process a window popped up saying I had to visit the Adobe site to download and install the lastest Flash encoder? Is this cool?...
  22. Thread: VT5 for sale

    by DaveO
    Replies
    1
    Views
    1,022

    SOLD Thanks for loooking

    SOLD Thanks for loooking
  23. Thread: VT5 for sale

    by DaveO
    Replies
    1
    Views
    1,022

    VT5 for sale

    VT5 card, daughter card, SX-8 breakout box, cables, software and manual. The break out unit was updated by Newtek to meet the demands of the later versions of the software/hardware. I wish to sell...
  24. Thread: Play Range

    by DaveO
    Replies
    0
    Views
    2,595

    Play Range

    Covered before but if or when SE 3.0 comes out I trust Newtek will either gets rid of or repositions "Play Range". What a PITA it is having it above the time line.
    DaveO
  25. Thread: Error undo/redo

    by DaveO
    Replies
    3
    Views
    1,091

    Undo/redo still tyring to figure out

    Thanks for the info. Both items buffer setting (inf) and save buffer (yes) were set as noted so this issue remains a mystery.
    DaveO
Results 1 to 25 of 66
Page 1 of 3 1 2 3