Search:

Type: Posts; User: Chrusion

Page 1 of 20 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    11
    Views
    1,620

    Done. He confirmed the bug and said it will be...

    Done. He confirmed the bug and said it will be fixed.
  2. Replies
    11
    Views
    1,620

    LWCAD 5.2 in LW 2015.3 I cannot find where to...

    LWCAD 5.2 in LW 2015.3

    I cannot find where to set the Wall Tool's default wall thickness, that is, the value shown in the Width field upon activating the tool. There's nothing in LWCAD Options to...
  3. I'm pretty sure it's always been this way, at...

    I'm pretty sure it's always been this way, at least since 4.0. After launching a node, double-clicking on the shortcut icon results in "ButterflyNet Client is already running..."
  4. You cannot run multiple instances of BFN node and...

    You cannot run multiple instances of BFN node and configure each one to use a select number of cpu/cores. Also, you can't run multiple instances of bnetservice, which manages the execution of a...
  5. Replies
    15
    Views
    521

    How can you do baking wrong? You set RPE and SBR...

    How can you do baking wrong? You set RPE and SBR as desired to get good GI definition, set frame step for amount of motion in scene (5-10 for high motion, 10-20 for low) and bake. How is that wrong?...
  6. Replies
    15
    Views
    521

    I used to use Interpolated MC and animated cache...

    I used to use Interpolated MC and animated cache (bake scene primary rays at a frame step of 10), but after NT changed caching to individual files for each step, instead of the original single file...
  7. Replies
    168
    Views
    10,241

    Interesting... a technology with a name acronym...

    Interesting... a technology with a name acronym that has no definition and no meaning.

    From: http://www.openvdb.org/documentation/doxygen/faq.html



    Well, that was helpful now, wasn't it....
  8. Actually, it isn't. Why? Because Modeler has an...

    Actually, it isn't. Why? Because Modeler has an Image Editor, so any work done in Layout's Image Editor would have to be saved in the object in order to be seen in Modeler's Image Editor.
  9. Oh, and only just a wee bit important is to...

    Oh, and only just a wee bit important is to enable "Animated Filters" button on the Image Editor > Processing tab.
  10. No matter which nodes I tried (native Layers >...

    No matter which nodes I tried (native Layers > Color Layer > Turbulence, DP Kit > Layers Plus > Color Layer + > Turbulence, 2D > Turbulence), NONE of them save translation envelopes WITHIN the...
  11. DUH!!! Helps if the mesh I was using actually HAD...

    DUH!!! Helps if the mesh I was using actually HAD a UV map! I used a mesh as a background to morph object then applied the morph to the base, clearing the morph map off of it, and thought I had...
  12. > Aren't animated textures saved with an object?...

    > Aren't animated textures saved with an object?

    Yes, when the object is mapped/textured via Surface Editor. No when the image itself is being replaced/altered by textures applied in the Image...
  13. Denis, While waiting for advice re. the...

    Denis,

    While waiting for advice re. the SG_Fertilizer issue, I'm trying to overcome my DP_Filter shyness. So far, the object has not become corrupt on save, though LW did freeze solid while...
  14. Topic Change: SG_Fertilizer 2 dysfunction

    I installed DP Filter, selected Node Editor in the Image Editor > Processing tab, added an 2D Image node, loaded the 2048x2048 empty black PNG image, set mapping to UV (and selected my UV map),...
  15. LW 2015.3 Image Editor > Processing > Texture Filter

    Will someone confirm that animated procedural textures used in Image Editor > Processing > Texture Filter are NOT being SAVED in the scene (and/or object) file?

    I just spent a lot of time setting...
  16. Replies
    2
    Views
    253

    Moeler 2015.3 Hub Autosave

    After loosing a couple hours work to a modeler crash, because I failed to hit Ctrl-S after every complex operation, like Knifing thru an object while meta-nurbs (tab) was active, I went looking for...
  17. Replies
    21
    Views
    5,464

    Well, Hello 2009! Welcome to 2016. Hey guys,...

    Well, Hello 2009! Welcome to 2016.

    Hey guys, I've encountered a snag in using the bone-chain morph method in LW 2015.3.

    EDIT: Never mind. Post deleted. Stupid me made a bone chain in the...
  18. Thread: LW2015 menues

    by Chrusion
    Replies
    7
    Views
    937

    Well, definitely NO dragging going on here with...

    Well, definitely NO dragging going on here with left-click.

    Win 7 x64, LW 2015.3 x64, Dell Precision T1700, 16 GB, Quadro K2000.
  19. Thread: LW2015 menues

    by Chrusion
    Replies
    7
    Views
    937

    Ah HA! MIDDLE-click and drag directly on the menu...

    Ah HA! MIDDLE-click and drag directly on the menu tabs is the trick!

    As you said, you can create sub-groups and move them anywhere in a root group or out of one root group into another root group,...
  20. Thread: LW2015 menues

    by Chrusion
    Replies
    7
    Views
    937

    Hmmm... the date of the OP is almost 2 years ago!...

    Hmmm... the date of the OP is almost 2 years ago! Has LW2015 really been out for two years already? Wow.

    Anyway, on this topic of sorts... how do you REARRANGE / REORDER menu tabs (Modeler...
  21. Replies
    11
    Views
    532

    These are interesting alternatives, but, as you...

    These are interesting alternatives, but, as you see, both create what I would term, bloat. That is, saving layers as separate objects, thus adding to the clutter of an already full folder of project...
  22. Replies
    11
    Views
    532

    Modeler: Load Object Layer?

    I guess if a "Load Object Layer" plugin for MODELER hasn't been created after all these years, then it's probably not possible. So, I wonder why? Any takers?

    It would speed my modeling work flow...
  23. Thread: IOR and Alpha

    by Chrusion
    Replies
    4
    Views
    379

    Either of them do, for obvious reasons (ie. rays...

    Either of them do, for obvious reasons (ie. rays blocked from entering camera [Rays Unseen by Camera] or object set to invisible [Object Dissolved 100%], so no rays to enter camera).
  24. Thread: IOR and Alpha

    by Chrusion
    Replies
    4
    Views
    379

    Alpha suddenly goes solid white at even IOR =...

    Alpha suddenly goes solid white at even IOR = 1.0001. Ray Recursion = 6. Ray Precision = 6. Ray Cutoff = 0.01

    DOH! Figured it out. It was the environment reflection sphere that was filling the...
  25. Thread: IOR and Alpha

    by Chrusion
    Replies
    4
    Views
    379

    IOR and Alpha

    It appears I've run into something VERY unexpected. Please confirm if my expectation is incorrect, I'm doing something wrong, or if a bug exists in LW 2015.3

    Load a default sphere into Layout....
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4